Home > Brokers > Company News > Detail
Bookmark and Share

MT4 Upgrade Deadline

2017-10-10 12:46    HotForex

Dear Client,

Please note that as of Sunday, October 1st 2017, MT4 Client terminals with versions older than 1065 will no longer be supported by MetaQuotes and will stop functioning.

In order to avoid any connection issues, please update your HotForex MT4 terminal(s) to the latest version. Failure to do so prior to October 1st 2017 could result in a disruption of your trading.

To perform the update, simply log in to your MetaTrader platform and accept the update request when prompted.

If you are not sure which version you are using, log in to your HotForex MT4 Client terminal and visit Help - About to view the current version.

Do not hesitate to contact us if you have any questions.


Best Regards,  

The HotForex Team

MT4

0 traders reviewed this item, please leave a reply!

About FXYEAH | Broker Listing | Contribute | Contact Us | Sitemap | TagCloud
Disclaimer: All contents of site are only for your reference, don't suggest you do any investment decision, you should be responsible for your decision.